No question at this time
DBA Top 10
1 A. Kavsek 12000
2 M. Cadot 7900
3 B. Vroman 5700
4 P. Wisse 4500
5 J. PĂ©ran 2000
6 . Lauri 1000
7 T. P 300
7 D. Johnson 300
7 R. Pattyn 300
10 J. B 200
10 J. Van Der Steen 200
10 G. Muijrers 200
10 R. Chandran 200
10 A. Ismail 200
10 G. Am77 200
10 B. Bartben 200
10 N. Abdul Rahman 200
10 J. Akhtar 200
10 G. Graham 200
10 D. Ramakrishna 200
About
DBA-Village
The DBA-Village forum
Forum as RSS
as RSS feed
Site Statistics
Ever registered users48484
Total active users1453
Act. users last 24h2
Act. users last hour0
Registered user hits last week97
Registered user hits last month634
Go up

auto upgrade from 11.2.0.4 to 18.3.0.0
Next thread: disable advance compression and partitions
Prev thread: RMAN backups

Message Score Author Date
Hi, i am trying to upgrade 11g to 18c via autou...... javed akhtar Jan 30, 2020, 02:54
have a look at Database Upgrade Guide, section "...... Score: 400 PtsScore: 400 PtsScore: 400 PtsScore: 400 PtsScore: 400 Pts Michel Cadot Jan 30, 2020, 07:55
thanks Michel, but i am looking for auto upgrad...... javed akhtar Jan 30, 2020, 07:57
It'd help if you post what you did when you get ...... Michel Cadot Jan 30, 2020, 08:24
Hi, perhaps this link will help you: https:/...... Score: 800 PtsScore: 800 PtsScore: 800 PtsScore: 800 PtsScore: 800 Pts Ales Kavsek Jan 30, 2020, 13:15

Follow up by mail Click here


Subject: auto upgrade from 11.2.0.4 to 18.3.0.0
Author: javed akhtar, India
Date: Jan 30, 2020, 02:54, 24 days ago
Os info: linux
Oracle info: 18c
Error info: 2020-01-30 06:21:32.433 ERROR Invalid version of /u01/app/oracle/product/18.3.0/dbhome_1/rdbms/admin/ catctl.pl for Auto Upgrade. Patch the target home.
Message: Hi,

i am trying to upgrade 11g to 18c via autoupgrade but i am getting err.

2020-01-30 06:21:32.433 ERROR Invalid version of /u01/app/oracle/product/18.3.0/dbhome_1/rdbms/admin/ catctl.pl for Auto Upgrade. Patch the target home.

my question is that i can go directly from 11.2.0.4 to 18.3.0.0 ?
Goto: Reply - Top of page 
If you think this item violates copyrights, please click here

Subject: Re: auto upgrade from 11.2.0.4 to 18.3.0.0
Author: Michel Cadot, France
Date: Jan 30, 2020, 07:55, 24 days ago
Score:   Score: 400 PtsScore: 400 PtsScore: 400 PtsScore: 400 PtsScore: 400 Pts
Message:
have a look at Database Upgrade Guide, section "Oracle Database Releases That Support Direct Upgrade":
https://docs.oracle.com/en/database/oracle/oracle-database/18/upgrd/oracle-database-releases-that-support-direct-upgrade.html#GUID-7AA90913-D8AB-4EBA-944F-31FA01D6BE5D

Regards
Michel
Your rating?: This reply is Good Excellent
Goto: Reply - Top of page 
If you think this item violates copyrights, please click here

Subject: Re: auto upgrade from 11.2.0.4 to 18.3.0.0
Author: javed akhtar, India
Date: Jan 30, 2020, 07:57, 24 days ago
Message: thanks Michel,

but i am looking for auto upgrade compatibility.
Your rating?: This reply is Good Excellent
Goto: Reply - Top of page 
If you think this item violates copyrights, please click here

Subject: Re: auto upgrade from 11.2.0.4 to 18.3.0.0
Author: Michel Cadot, France
Date: Jan 30, 2020, 08:24, 24 days ago
Message:
It'd help if you post what you did when you get the error and not the error alone.

Regards
Michel
Your rating?: This reply is Good Excellent
Goto: Reply - Top of page 
If you think this item violates copyrights, please click here

Subject: Re: auto upgrade from 11.2.0.4 to 18.3.0.0
Author: Ales Kavsek, Slovenia
Date: Jan 30, 2020, 13:15, 24 days ago
Score:   Score: 800 PtsScore: 800 PtsScore: 800 PtsScore: 800 PtsScore: 800 Pts
Message: Hi,

perhaps this link will help you:

https://mikedietrichde.com/2019/04/29/the-new-autoupgrade-utility-in-oracle-19c/

...so, no, you can't go from 11.2.0.4 to 18.3, because the target must be 18.5 (or newer) and this is exactly what error message is saying: Patch the target home. ;-)

Regards,
Ales
Your rating?: This reply is Good Excellent
Goto: Reply - Top of page 
If you think this item violates copyrights, please click here