No question at this time
DBA Top 10
1 M. Cadot 6500
2 B. Vroman 2700
3 J. PĂ©ran 1600
4 P. Tsongayinwe 1500
5 P. Wisse 1200
6 A. Kavsek 1100
7 D. Walgude 400
7 J. Schnackenberg 400
9 J. Alcroft 200
10 A. Hudspith 100
10 D. Johnson 100
10 B. B 100
About
DBA-Village
The DBA-Village forum
Forum as RSS
as RSS feed
Site Statistics
Ever registered users48695
Total active users1323
Act. users last 24h3
Act. users last hour0
Registered user hits last week79
Registered user hits last month345
Comment details
Date 11-DEC-06
Type Comment
User rachid el hilali
Message when i try to execute the last version of plato plato_49_10gR2.sql under the user SYS i got the following error message:

SQL> @plato_49_10gR2.sql;

-- You need to run as SYS:

create or replace view SYS.PLATO$GDP$KSPPI AS
SELECT a.ksppinm as parameter, a.ksppdesc as description,
b.ksppstvl as session_value, c.ksppstvl as instance_value,
c.ksppstdf as is_default
FROM x$ksppi a, x$ksppcv b, x$ksppsv c
WHERE a.indx = b.indx
AND a.indx = c.indx;

-- You need to run as SYS:

create or replace view SYS.PLATO$GDP$KCCDI AS
select dimlm from sys.x$kccdi;

Older version of PLATO$GDP_TEMP exists, adding column SQL_ID



DECLARE
*
ERROR at line 1:
ORA-20999: Prerequisites not ok. Run the above statements as user SYS.
ORA-06512: at line 196



thak you for your help.