No question at this time
DBA Top 10
1 M. Cadot 6500
2 B. Vroman 2700
3 J. PĂ©ran 1600
4 P. Tsongayinwe 1500
5 P. Wisse 1200
6 A. Kavsek 1100
7 D. Walgude 400
7 J. Schnackenberg 400
9 J. Alcroft 200
10 A. Hudspith 100
10 D. Johnson 100
10 B. B 100
About
DBA-Village
The DBA-Village forum
Forum as RSS
as RSS feed
Site Statistics
Ever registered users48695
Total active users1323
Act. users last 24h3
Act. users last hour0
Registered user hits last week79
Registered user hits last month345
Comment details
Date 23-JUN-08
Type Comment
User Richard ANTHONI
Message I installed the new version of plato (v50 - 8i), but there is an error at the end of the installation.
Here is the installation trace.


Connected to:
Oracle8i Enterprise Edition Release 8.1.6.0.0 - 64bit Production
With the Partitioning option
JServer Release 8.1.6.0.0 - Production

This script may be run as any user.
It is recommended to run this script in SQL*Plus (due to the substitution var's)

================================================================================
== VERIFYING PREREQUISITES ... ==
================================================================================

Creating utility package...
No errors.
Creating utility package body...

Warning: Package Body created with compilation errors.

Errors for PACKAGE BODY PLATO$GDP$UTIL:
204/7 PLS-00201: identifier 'HTP.PRN' must be declared
204/7 PL/SQL: Statement ignored
Creating stats package...
No errors.
Creating stats package body...
No errors.
Creating storage package...
No errors.
Creating storage package body...
No errors.
Creating main package specification...
No errors.
Creating main package body...
No errors.
BEGIN plato.help; END;

*
ERROR at line 1:
ORA-04068: existing state of packages has been discarded
ORA-04063: package body "SYS.PLATO$GDP$UTIL" has errors
ORA-06508: PL/SQL: could not find program unit being called
ORA-06512: at "SYS.PLATO", line 60
ORA-06512: at line 1